Contentious Issues

Faults and Technical chat for the Volkswagen Taigo
ioweddie
Posts: 99
Joined: Sat Aug 13, 2022 12:07 pm

Post by ioweddie »

Does it have an illuminated ignition key location as its hard to find when putting the key in on mine. Strange requiring a drop link on such a new car. Pot hole?

tomtank62
Posts: 9
Joined: Sun Jan 22, 2023 8:22 pm

Post by tomtank62 »

Sorry for the delay in replying. No I don't think the key location was illuminated. I am careful to not hit pot holes or go over speed bumps too quickly. Think it was probably a unit that went faulty.
Fred99
Posts: 24
Joined: Wed Aug 31, 2022 10:17 am

Post by Fred99 »

That sounds like the very basic Aircon. The climate control versions have the different controls. Incidentally, with the touch controls, you do not need to slide over the temperature controls. Just tapping the hot or cold controls will change the temperature.
VW Taigo 1.5 DSG R-Line, 2023 M/Y, Visual Green/Black
ioweddie
Posts: 99
Joined: Sat Aug 13, 2022 12:07 pm

Post by ioweddie »

my only gripe is the ignition switch is not illuminated. hard to locate in int dark
ioweddie
Posts: 99
Joined: Sat Aug 13, 2022 12:07 pm

Post by ioweddie »

Just cut a slither ring off some white plastic waste pipe fits a dream around the ignition switch... Now easy to see in the dark... :D :D
Historymaker1988
Posts: 1
Joined: Sat Mar 30, 2024 9:39 pm

Post by Historymaker1988 »

I have a 2023 Taigo 1.0 TSI l, 85 KW DSG with just over 3000km on the odo. At about 1500km I heard a strange noise when driving between 60 and 80km per hour and between 100 and 120km per hour. It sounds like a worn bearing mixed with a buzzing sound that is constant. The sound disappears when taking foot off the accellerator and appears when accellerating again. It is most prominent and loudest when cruising with gentle acceleration at the above speeds. The 3 cylinder engine is generally quiet at cruise which makes the sound more obvious. What is also unusual is the sound is barely noticeable when driving if the car is loaded e.g with passengers.
Dealer indicated no damage to the wheel bearings or unusual sounds. I replaced the OEM GITI tyres with Contis and the sound is still there. Soon after the dealer again, indicated no unusual characteristics. Is this normal for this engine type to make such sounds?
Post Reply